[INFO REQ] Regarding Version support

Support for v6.x of our Scheduling components


Post Reply
User avatar
sureshChandra
Posts: 7
Joined: Fri Jul 17, 2020 3:09 pm

[INFO REQ] Regarding Version support

Post by sureshChandra »

Current ext scheduler version is -- 6.X

we are currently using 5.13v. How far the support is provided for 5.X version?
And how far you are support is provided for 6.X version if upgrade to 6.X version?


User avatar
mats
Core Developer
Core Developer
Posts: 16739
Joined: Sat Dec 19, 2009 11:41 pm
Location: Sweden
Contact:

Re: [INFO REQ] Regarding Version support

Post by mats »

5.x support will be dropped in not too long, and 6.x will be supported for another year likely.

Tired of debugging javascript errors in web applications? Try our new error logging service RootCause, or read more on the Sencha blog

@bryntum
Facebook
API documentation

User avatar
sureshChandra
Posts: 7
Joined: Fri Jul 17, 2020 3:09 pm

Re: [INFO REQ] Regarding Version support

Post by sureshChandra »

Hi team, one more question for more clarity..
are there any plans like to stop support for ext.js scheduler in near by future? as you introduced a new scheduler(Angular).


User avatar
mats
Core Developer
Core Developer
Posts: 16739
Joined: Sat Dec 19, 2009 11:41 pm
Location: Sweden
Contact:

Re: [INFO REQ] Regarding Version support

Post by mats »

No, not planning dropping support for it anytime soon.

Tired of debugging javascript errors in web applications? Try our new error logging service RootCause, or read more on the Sencha blog

@bryntum
Facebook
API documentation

Post Reply